v2.0.6rcX Bug Reports and Comments - WS3 Firmware

DOWNLOAD THE LATEST FIRMWARE HERE
User avatar
Stephen
Employee
Employee
 
Posts: 835
Joined: Sun Dec 24, 2017 8:56 pm
Has thanked: 72 times
Been thanked: 148 times

v2.0.6rcX Bug Reports and Comments - WS3 Firmware

Mon Mar 15, 2021 4:35 pm

Click HERE to download firmware v2.0.6rcX - RC4 Released 4/19/2021
Click HERE to go to the Download Latest Firmware thread

v2.0.6rcX wrote:FIXED/CHANGED
- fixed PoE changes on any port would briefly turn off PoE on all active ports - RC4
- In RC2, switch had difficulty accessing powered radios - RC3
- changing hostname in CLI or webGUI caused random behavior - RC3
- Management VLANs with tagged ports can now pass traffic - RC2
- updates to software to accommodate new hardware updates to improve OCP functionality
*** IMPORTANT NOTE*** This applies specifically for WS3's rev D and greater see this post - RC1
- selectable SFP+ speeds updated to include 1G - RC1
- Wattage/PoE popup balloons updating correctly for monitoring - RC1
- External Sensor monitoring error when removed from switch - RC1

ENHANCEMENTS

KNOWN ISSUES
- WEB UI issues when not at 100% Zoom on browser especially on VLAN TAB
- Some language templates need help - please private message Stephen Copeland to help

RC4 Released 4/19/2021
RC3 Released 4/17/2021
RC2 Released 3/15/2021

gnorton
Member
 
Posts: 4
Joined: Thu Sep 05, 2019 2:05 am
Has thanked: 1 time
Been thanked: 0 time

Re: v2.0.6rcX Bug Reports and Comments - WS3 Firmware

Tue Mar 16, 2021 1:26 pm

Stephen,

The initial configuration change issues and management vlan access trouble I was seeing appears to be fixed!

I am Still seeing issues with connecting FS.com 10g sfp tranceivers.
I have to toggle between the port setting on the Netonix to 2.5g, save it, then back to 10g before it will register.
I have tried with autonegotiation enabled on the Mikrotik as well as setting the mikrotik interface for 10g only, but it doesn't seem to make a difference until after I save that 2.5g netonix setting. Once it registers, it seems to persist through subsequent reboot attempts without any further issue.
Both test switches we purchased have board C, so I will start the RMA for them.

Thanks,

User avatar
Stephen
Employee
Employee
 
Posts: 835
Joined: Sun Dec 24, 2017 8:56 pm
Has thanked: 72 times
Been thanked: 148 times

Re: v2.0.6rcX Bug Reports and Comments - WS3 Firmware

Tue Mar 16, 2021 1:46 pm

Hey gnorton, thanks for your feedback. I'm glad it's working better for you.

I will add the odd behavior you're seeing with the 10G setting to the list of things we are tackling on the new switches.
Do you mind giving me the model number for the 10G sfp transceiver so I can acquire a couple?

User avatar
Stephen
Employee
Employee
 
Posts: 835
Joined: Sun Dec 24, 2017 8:56 pm
Has thanked: 72 times
Been thanked: 148 times

Re: v2.0.6rcX Bug Reports and Comments - WS3 Firmware

Mon Apr 19, 2021 6:23 pm

v2.0.6rcX wrote:FIXED/CHANGED
- fixed PoE changes on any port would briefly turn off PoE on all active ports - RC4
- In RC2, switch had difficulty accessing powered radios - RC3
- changing hostname in CLI or webGUI caused random behavior - RC3
- Management VLANs with tagged ports can now pass traffic - RC2
- updates to software to accommodate new hardware updates to improve OCP functionality
*** IMPORTANT NOTE*** This applies specifically for WS3's rev D and greater see this post - RC1
- selectable SFP+ speeds updated to include 1G - RC1
- Wattage/PoE popup balloons updating correctly for monitoring - RC1
- External Sensor monitoring error when removed from switch - RC1

ENHANCEMENTS

KNOWN ISSUES
- WEB UI issues when not at 100% Zoom on browser especially on VLAN TAB
- Some language templates need help - please private message Stephen Copeland to help

RC4 Released 4/19/2021
RC3 Released 4/17/2021
RC2 Released 3/15/2021

Return to Hardware and software issues

Who is online

Users browsing this forum: Google [Bot] and 12 guests