WS-12-250DC and high readings on Board 24v

User avatar
eric@junct.com
Member
 
Posts: 2
Joined: Mon Jan 11, 2016 1:20 pm
Location: Vinita, OK
Has thanked: 0 time
Been thanked: 0 time

WS-12-250DC and high readings on Board 24v

Sun Oct 21, 2018 3:10 pm

wisp-switch-screenshot.PNG
This was a newly deployed switch that currently has 1 AF5x active at 48v (not vh). This switch suddenly shutdown for a couple of hours on Friday and has since came back on it's own and stayed up. But I'm seeing some Red readings on the Board 24v and the Board 3v. I added a screenshot. Do I need to look at replacing this?

-Eric

User avatar
sirhc
Employee
Employee
 
Posts: 6543
Joined: Tue Apr 08, 2014 3:48 pm
Location: Lancaster, PA
Has thanked: 1496 times
Been thanked: 1161 times

Re: WS-12-250DC and high readings on Board 24v

Sun Oct 21, 2018 8:43 pm

I would benh test it as explained here: viewtopic.php?f=6&t=2780#p19221

Bench testing might help you determine if there is anything else wrong or what caused it possibly.

Then RMA it
Support is handled on the Forums not in Emails and PMs.
Before you ask a question use the Search function to see it has been answered before.
To do an Advanced Search click the magnifying glass in the Search Box.
To upload pictures click the Upload attachment link below the BLUE SUBMIT BUTTON.

User avatar
eric@junct.com
Member
 
Posts: 2
Joined: Mon Jan 11, 2016 1:20 pm
Location: Vinita, OK
Has thanked: 0 time
Been thanked: 0 time

Re: WS-12-250DC and high readings on Board 24v

Mon Oct 22, 2018 10:45 am

Thanks. I'll give it a try.

Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 8 guests