Backup Restore for WS-8-150-AC

byates
Member
 
Posts: 1
Joined: Mon Sep 17, 2018 2:11 pm
Has thanked: 0 time
Been thanked: 0 time

Backup Restore for WS-8-150-AC

Tue Oct 09, 2018 8:03 pm

I just received my WS-8-150-AC from repair. I am trying to restore it from a backup file made by another switch (same model). I go to utilities in the UI and select restore and select the file. It just sits there not doing anything. Ive given it about 20 minutes and the same default config is still there. It has firmware version 1.5.0. I also tried on another switch i have (same model) and it shows the same symptoms. What am i doing wrong?

User avatar
Stephen
Employee
Employee
 
Posts: 57
Joined: Sun Dec 24, 2017 8:56 pm
Has thanked: 2 times
Been thanked: 9 times

Re: Backup Restore for WS-8-150-AC

Fri Oct 12, 2018 1:52 pm

Just tried this on my switch locally and it seemed to work OK.

Can you post up the logs right after attempting to apply a config?

Return to General Discussion

Who is online

Users browsing this forum: Google [Bot] and 13 guests