Beware the new v6 firmware on the XW devices!

Ubiquiti Networks® is not associated with Netonix® in any way.
User avatar
billbuchan
Member
 
Posts: 85
Joined: Fri Dec 19, 2014 11:52 pm
Location: United Kingdom
Has thanked: 42 times
Been thanked: 34 times

Beware the new v6 firmware on the XW devices!

Wed Dec 28, 2016 7:05 am

Around half (17 out of 39) of our XW based access points - a mixture of Nanostation M5's, Rocket M's and Nanobeam M300/M400 devices - had issues after upgrading to v6 of the firmware.

Specifically, it locked all stations at 54mb (on a 40mhz channel) or 28mb (on a 20mhz) channel regardless of signal, range, etc. We had to downgrade these back to 5.6.2 to make them happy again.

We only saw this on one XM device (out of 29 access points).

Lastly, out of around 60 XM stations - we had ONE station that reported DFS 'radar' issues, and kept hopping channel, away from the access point. This manifested as a 20-40 minute downtime, with a three minute uptime. Interestingly, the device local log showed the DFS events, but these were NOT reported to our syslog server - it looks as though the device hopped channel (and lost connection) before logging the event, so it's quite difficult to diagnose without access.

(This is the first time in over three years that I've ever seen a station report DFS radar events and move channel. I may have been lucky).

So far, I'd say that v6 is fine for stations' and fine for XW access points - I'd tread carefully on the XM access points.


Hope this helps,

---* Bill

P.S. Yes, I should really put this on the UBNT forums, but I'm still awaiting an apology for being branded a troll.

User avatar
jjonsson
Associate
Associate
 
Posts: 319
Joined: Wed Nov 05, 2014 12:30 pm
Location: Denmark
Has thanked: 34 times
Been thanked: 64 times

Re: Beware the new v6 firmware on the XW devices!

Mon Jan 02, 2017 5:19 pm

Since 60beta19 I have had only good results. All my M5 equipment is almost on v6.0 firmware now. But APs and CPEs....

User avatar
jjonsson
Associate
Associate
 
Posts: 319
Joined: Wed Nov 05, 2014 12:30 pm
Location: Denmark
Has thanked: 34 times
Been thanked: 64 times

Re: Beware the new v6 firmware on the XW devices!

Sat Jan 28, 2017 7:39 am

All my equipment is running on v8.0 and v6.0 firmware and is running very stable. I have several AC APs running in Mixed Mode with v6.0 clients connected on 20 MHz channel size and great speed.

Return to airMAX™

Who is online

Users browsing this forum: No registered users and 0 guests