New root on Port 2 RSTP/STP

rdread49
Member
 
Posts: 2
Joined: Fri Jul 13, 2018 1:21 pm
Has thanked: 0 time
Been thanked: 0 time

New root on Port 2 RSTP/STP

Wed Aug 21, 2019 10:15 pm

SEW5-Switchlog.jpg
I know this problem has a number of posts, and I've read most of them, all are older. I am using FW 1.5.3, which earlier FW version are said to have fixed this problem. I've tried using RSTP same result and STP with no change see attached portion of the log. (Aug 21 21:00:59 STP: MSTI0: New root on port 2, root path cost is 220000, root bridge id is 32768.44-D9-E7-F5-2F-B2) Port 2 is the backhaul radio, everytime the switch does this it looses communications for a few swconds. This switch's backhaul connects to another tower with a Netonix Switch, which connects to another tower that has a Ubiquiti Tough Switch. I have update all my Netonix switches to 1.5.3 and all are doing this same thing. Amy help would be appreciated.
Attachments
Status.jpg
SEW5-SwitchStatus.jpg

Return to General Discussion

Who is online

Users browsing this forum: CWDylan, Google [Bot] and 8 guests