B5, Netonix WS-6 Mini, Mikrotik

MIMOSA™ is not associated with Netonix® in any away.
Manulu
Member
 
Posts: 3
Joined: Thu Feb 16, 2017 3:23 pm
Has thanked: 21 times
Been thanked: 0 time

B5, Netonix WS-6 Mini, Mikrotik

Tue Feb 28, 2017 8:51 pm

I have 1 B5 Link and one of the Mimosa it's giving me hard time we change all the cables to CAT6 FTP we use shielded connectors and replace the original Mimosa POE with a Ubiquiti's Carrier POE Adapter Model GP-C500-120G, PN-50 60W with Output power 50V 1.2A. And i have try different configuration: from the router to the Ubuiquiti poe then to the netonix at the tower and then to the mimosa. the other configuration was with the original Mimosa POE directly to the Mimosa at the tower; all connected to UPS and the reboot are randomly only to this Mimosa
The Mimosa LOG:
2017-02-28 22:00:22 (UTC +0000) root: MIMO_EVENT Startup reason: Power On Reset
2015-01-01 00:00:02 (UTC +0000) root: MIMO_EVENT no GPS signal for 3 seconds
2017-02-28 23:30:08 (UTC +0000) root: MIMO_EVENT GPS signal recovered
2017-02-28 23:30:15 (UTC +0000) root: MIMO_EVENT Channel Change p.ch:164(5820 MHz) s.ch:158(5790 MHz) bw:220
2017-02-28 23:30:17 (UTC +0000) root: MIMO_EVENT System time changed.. phystats re-sync
2017-02-28 23:30:27 (UTC +0000) root: MIMO_EVENT Wireless associated
2017-02-28 23:30:34 (UTC +0000) root: MIMO_EVENT Startup reason: Non-Responsive System
2017-02-28 23:30:34 (UTC +0000) root: MIMO_EVENT ethernet link up (1000/Full)
2017-02-28 23:30:37 (UTC +0000) root: MIMO_EVENT ethernet link up (1000/Full)
2017-02-28 23:30:42 (UTC +0000) root: MIMO_EVENT binaryversion=90afb59714e83b80041e9bf58c3ba9765029cc29 build_time=2016-10-26 17:11:21 (UTC +0000) bamboo_build_time_stamp=2016-10-26T17:09:36.625Z bamboo_build_number=11 project=FW-B5173 branch=release/1.4.4
2017-02-28 23:30:49 (UTC +0000) root: MIMO_EVENT ethernet vendor id: 0x243d91.
2017-02-28 23:30:51 (UTC +0000) root: MIMO_EVENT Startup reason: Non-Responsive System
2017-02-28 23:32:08 (UTC +0000) root: MIMO_EVENT: lat: 18.3789, long: -65.8734, local_country: Puerto Rico, remote_country: Puerto Rico
2017-02-28 23:32:08 (UTC +0000) root: MIMO_EVENT: Successful Country Authentication
The Netonix LOG
Feb 28 18:00:20 UI: Log cleared by admin (192.168.45.6)
Feb 28 19:29:20 Port: link state changed to 'down' on port 3
Feb 28 19:29:20 STP: set port 3 to discarding
Feb 28 19:29:23 Port: link state changed to 'up' (1G) on port 3
Feb 28 19:29:23 STP: set port 3 to discarding
Feb 28 19:29:25 STP: set port 3 to learning
Feb 28 19:29:25 STP: set port 3 to forwarding
Feb 28 19:30:17 Port: link state changed to 'down' on port 3
Feb 28 19:30:17 STP: set port 3 to discarding
Feb 28 19:30:19 Port: link state changed to 'up' (1G) on port 3
Feb 28 19:30:19 STP: set port 3 to discarding
Feb 28 19:30:21 STP: set port 3 to learning
Feb 28 19:30:21 STP: set port 3 to forwarding
Feb 28 19:30:34 Port: link state changed to 'down' on port 3
Feb 28 19:30:34 STP: set port 3 to discarding
Feb 28 19:30:36 Port: link state changed to 'up' (1G) on port 3
Feb 28 19:30:36 STP: set port 3 to discarding
Feb 28 19:30:37 STP: set port 3 to learning
Feb 28 19:30:37 STP: set port 3 to forwarding
any suggestions?

User avatar
sirhc
Employee
Employee
 
Posts: 5380
Joined: Tue Apr 08, 2014 3:48 pm
Location: Lancaster, PA
Has thanked: 1318 times
Been thanked: 974 times

Re: B5, Netonix WS-6 Mini, Mikrotik

Tue Feb 28, 2017 9:01 pm

I am not sure the UBNT POE adapter provides power on all 4 pair?

MIMOSA radio's want power on all 4 pair which is our 48VH POE option.

If you have our switch why are you not powering it with our switch with 48VH POE option?

Have no idea why your radio is losing links?

Have you verified the radio is not rebooting, you can do this by keeping track of radio up time?

If the radio is not rebooting then it has to be one of the following:
1) Bad radio but you sad you tried another radio.

2) Bad cable or end but you said you replaced them?

3) End is not seated firmly in cocket and moves breaking connection

4) Interference, noise, current on the line.
- a) Current can be ground current if your electrical service ground is not bonded to tower grounds. Ground current causes problems and damages cable.
- b) Noise from FM transmitters, or Ethernet cable is running too close to electrical cable in parallel.

5) Bad port in switch, try another port.
Support is handled on the Forums not in Emails and PMs.
Before you ask a question use the Search function to see it has been answered before.
To do an Advanced Search click the magnifying glass in the Search Box.
To upload pictures click the Upload attachment link below the BLUE SUBMIT BUTTON.

Manulu
Member
 
Posts: 3
Joined: Thu Feb 16, 2017 3:23 pm
Has thanked: 21 times
Been thanked: 0 time

Re: B5, Netonix WS-6 Mini, Mikrotik

Tue Feb 28, 2017 9:48 pm

and what about i use the original Mimosa POE also i once have two mimosas in one switch and only this one its losing the link

i read here that i can use the option of 48V (.75)Becouse i need to power two mimosa in that tower/switch and the WS-6 Mini only have 48HV so i cant have two Mimosa[/color]

also i run a single cable all the way up to the mimosa with the mimosa POE and still doing the problem

4) Interference, noise, current on the line.[/color]- a) Current can be ground current if your electrical service ground is not bonded to tower grounds. Ground current causes problems and damages cable.


so i need to ground the antena the switch the router and the ups? or not?

my antenas are alone and no fm are near neither a power cord near

i have 3 other mimosa with a WS-6 Mini 48v .75A and two Mikrotik mAntbox and they are not rebooting neither losing conection exept this link
righ now 1 of those 3 mimosas is with the original Mimosa Brick, the other i just replace it today and for this time none of the other tower/switch/Radio are rebooting or port flaping

Return to MIMOSA™

Who is online

Users browsing this forum: No registered users and 1 guest